FearmaKY
OFFLINE

FearmaKY

Healbot User
argent dawn
-
-
-
SubjectCategoryDate
Debuffs on frames showing all as purple, Magic,Poison,Disease and Curse etcGeneral comments01/01/2021 22:28:26
Debuffs on frames showing all as purple, Magic,Poison,Disease and Curse etcGeneral comments01/01/2021 22:09:27
Logitech G600 and Healbot 10+ year old issue, Can we fix it TOGETHER?General comments18/10/2020 21:46:22
Logitech G600 and Healbot 10+ year old issue, Can we fix it TOGETHER?General comments18/10/2020 21:40:33
Logitech G600 and Healbot 10+ year old issue, Can we fix it TOGETHER?General comments18/10/2020 21:29:39
Logitech G600 and Healbot 10+ year old issue, Can we fix it TOGETHER?General comments18/10/2020 20:18:50
Logitech G600 and Healbot 10+ year old issue, Can we fix it TOGETHER?General comments18/10/2020 18:01:50
Logitech G600 and Healbot 10+ year old issue, Can we fix it TOGETHER?General comments17/10/2020 17:30:16
Logitech G600 and Healbot 10+ year old issue, Can we fix it TOGETHER?General comments17/10/2020 17:27:50
Out of Range Opacity not working for Shadowlands and Power Bar fadesGeneral comments17/10/2020 15:29:35
Out of Range Opacity not working for Shadowlands and Power Bar fadesGeneral comments17/10/2020 00:01:10
Out of Range Opacity not working for Shadowlands and Power Bar fadesGeneral comments16/10/2020 23:43:17
Out of Range Opacity not working for Shadowlands and Power Bar fadesGeneral comments16/10/2020 22:42:31
Out of Range Opacity not working for Shadowlands and Power Bar fadesGeneral comments16/10/2020 21:28:59
Out of Range Opacity not working for Shadowlands and Power Bar fadesGeneral comments16/10/2020 21:17:17
FearmaKY replied to a discussion
I think were all set, seems to work fine in Dungeons etc. only Dueling it happens.
FearmaKY started a new discussion
Originally debuffs would show following their color, now all of them show as purple, me and some friends are having the same issue. Any idea how to fix this? https://cdn.discordapp.com/attachments/343522365860216832/794687183835365466/unknown.png Also how do we lock target frames permanently? Thanks
FearmaKY replied to a discussion
The attributes are set for mouse buttons 1 - 15, the issue is more around windows being limited to 5 buttons. In the past players on mac's don't have this issue and it works for them, generally players on windows end up binding to keys assigned on their action bars. There is nothing more that can be done beyond setting the secure templates, this is enforced by blizzard and if the attributes were incorrectly set then nothing would work. I understand, Windows button limitation and Blizzard templates. What about functionality of CLIQUE addon over Hbot frames? Can you kindly explain why that does not work? and are you able to make it work?
This gallery is currently empty.
-