Arnmund
OFFLINE

Arnmund

Healbot User
Defias Brotherhood (EU)
Resto Druid
Druid
-
Arnmund replied to a discussion
I have similar issues. I can just add the M+ custom debuffs and they get listed in the screen, no problem. But in M+ they just don't work. This week is Grievous. Whatever I try, the debuffs don't show on the bars. Only very briefly and glitchy only during the Embalmer boss in KR. Bursting was fine last week, so I have no idea what's going on since. Tried removing and re-adding them, no dice. Tested the Strange Aura debuff in Cenarion Thicket, worked fine. Ironically, a group member using Vudhu was reporting the same issue. Had blizzard changed something? ...
Arnmund replied to a discussion
New version fixed this, awesome! Before, fonts and icons looked extremely pixelated/low res here too. Could barely read them. But now the icon text is too small... Dragged the slider all the way to 15 (max size) but still too small, no matter what font I use.
Arnmund replied to a discussion
I had the same thing until the latest release. Since 8.1.5 both fonts and icons looked extremely pixelated/low res. Could barely read them. Latest Healbot version fixed this. However, if you still use an older version, I found the following workaround: Go to System>Advanced and click the checkbox "UI Scale" once and press "Apply". Uncheck the box again and close the window. Miraculously fonts and icons were smooth and crisp again. Sadly you had to do this all the time after relogging. But as said, this is fixed in the new version.
This gallery is currently empty.
Wrath of the Lich King