Exuperjun
OFFLINE

Exuperjun

Healbot User
Emerald Dream
-
Monk
-
Exuperjun replied to a discussion
Sounds good, I'll export/reset/import them to make sure everything's cool, thanks.
Exuperjun replied to a discussion
The save button is disabled but you can enter text in the input box and hit enter and it will prompt to save a spell like any other. See attached screenshot where for demonstration purposes I've added polymorph and cyclone in the same manner I added "Automatic Debuffs" which hadn't been present in my custom section. (These aren't the actual poly/clone debuffs I use in HB - just added temporarily to demonstrate and then I reverted my saved variables from a backup). ... That doesn't really matter though - the much more interesting thing is that I've resolved the problem. The issue wasn't entirely on this screen but more so on the Debuffs -> General screen. Setting the "Spell to remove debuffs" dropdowns to all be "None" resolved the issue (it seems the bar coloring from that screen isn't included in priority calculations). I also had to check the "All X" options back on the Debuffs -> Custom screen that I had previously had unchecked (so that I would still get the icon for these spells) but I was able to confirm that after doing that I was seeing icons for both custom ones and default ones but bar coloring was only occurring for the custom ones. So that combined with adding "Automatic Debuffs" and unchecking the bar color makes everything perfect - thanks for the help!
Exuperjun replied to a discussion
Yeah I did select Custom from the top drop down but the debuff name dropdown below that had no entries - I did however add one named "Automatic Debuffs" and uncheck the color (i.e. my screen looks just like Strife's above) but it has not fixed the bug or whatever as I still have some bar colors not showing for priority 1 debuffs because it's instead showing the color for default magic debuffs.
This gallery is currently empty.
The Burning Crusade