Healbot 8.2.0.2 is not compatible with older versions.

2 months 4 weeks ago
Strife
Administrator
Administrator
Posts: 635
Karma: 8
More
Topic Author
Healbot 8.2.0.2 is not compatible with older versions. #1451
If you have exported and saved your spells in a version older than 8.2.0.2, you will need to do this again due to spells now internally using ID's.
Healbot 8.2.0.2+ will not import from older versions.

Please Log in or Create an account to join the conversation.

Moderators: ctshammyAcirac