×
Addon Guides and Help

Get help on the following
- Various new user guides
- Information on using healbot
- Help on all option tabs
Click here for help

× Bug reports

1.13.2.8 / 1.13.2.9 beta 2 - Group Frame bug when in raid

8 months 2 weeks ago
Jaiseck's Avatar
Jaiseck
Junior Member
Junior Member
Posts: 13
More
Topic Author
1.13.2.8 / 1.13.2.9 beta 2 - Group Frame bug when in raid #1
Hi,

With latest version (1.13.2.8) and 1.13.2.9 beta 2 (and 1), when in a raid and you have raid and group frame shown, you'll be shown alone in the group frame and the rest of your party will be in the raid rame.

Bugged:


Before bug:


There is no error shown tho.

Regards
The topic has been locked.
8 months 2 weeks ago
NocturnalNo's Avatar
NocturnalNo
New Member
New Member
Posts: 1
More
1.13.2.8 / 1.13.2.9 beta 2 - Group Frame bug when in raid #2
I have this issue as well and wasn't sure if there was a way to fix it.
The topic has been locked.
8 months 2 weeks ago
greg0041's Avatar
greg0041
New Member
New Member
Posts: 3
More
1.13.2.8 / 1.13.2.9 beta 2 - Group Frame bug when in raid #3
If it helps, the same error occurs in party frame for arena. you are alone if clicked into "group" but can add the other members if you click into "raid"
The topic has been locked.
8 months 2 weeks ago
selena817's Avatar
selena817
New Member
New Member
Posts: 4
More
1.13.2.8 / 1.13.2.9 beta 2 - Group Frame bug when in raid #4
Same problem here!
When "Group" is checked I go alone in the right.
And if I uncheck "Group" then I go into my group in the raid, which is in the middle of the raid.
Is there any way to make my own group the rightmost one? I'd like to always have myself on the top right of raid.
The topic has been locked.
8 months 2 weeks ago
Strife's Avatar
Strife
Administrator
Administrator
Posts: 1049
Karma: 8
More
1.13.2.8 / 1.13.2.9 beta 2 - Group Frame bug when in raid #5
The topic has been locked.
8 months 2 weeks ago
Strife's Avatar
Strife
Administrator
Administrator
Posts: 1049
Karma: 8
More
1.13.2.8 / 1.13.2.9 beta 2 - Group Frame bug when in raid #6
Beta is available for testing the bugfix for this
The topic has been locked.
Moderators: ctshammyAcirac