× Bug reports

Can't open Healbot on my Monk

1 week 6 days ago
Vilda
New Member
New Member
Posts: 4
More
Topic Author
Can't open Healbot on my Monk #559
For some reason Healbot isn't working on my Monk. I can /hb and the Healbot window appears but I get lua error when i try to enter certain tabs. The actual Healbot frame doesn't show at all. Healbot works fine on my other characters. I have recently updated the addon. I can't access the skins tab in Healbot settings to try to create a new profile.

Interface\AddOns\HealBot\HealBot_Options.lua:10566: attempt to index field '?' (a nil value)

Please help!

Please Log in or Create an account to join the conversation.

1 week 6 days ago
Strife
Administrator
Administrator
Posts: 183
Karma: 8
More
Can't open Healbot on my Monk #560
You could try resetting skins followed by reloading the ui
/hb rs
/reload

Please Log in or Create an account to join the conversation.

1 week 6 days ago
Vilda
New Member
New Member
Posts: 4
More
Topic Author
Can't open Healbot on my Monk #561
Ohh that I will try! But does it reset all my settings or just for the monk?

Please Log in or Create an account to join the conversation.

1 week 6 days ago
Strife
Administrator
Administrator
Posts: 183
Karma: 8
More
Can't open Healbot on my Monk #563
It will reset the skins on all characters, but only the skins

Please Log in or Create an account to join the conversation.

1 week 5 days ago
Vilda
New Member
New Member
Posts: 4
More
Topic Author
Can't open Healbot on my Monk #565
That didn't work, unfortunately. I only get the lua error message on my Monk but the settings should be the same as on my other characters. Can't figure this out :(

Please Log in or Create an account to join the conversation.

1 week 5 days ago
Strife
Administrator
Administrator
Posts: 183
Karma: 8
More
Can't open Healbot on my Monk #566
There are some other resets you can try, see Command Line Commands

Please Log in or Create an account to join the conversation.

Moderators: HermisctshammykubikAcirac