× Bug reports

Hot Icons set to right end of bar, Lifebloom still also showing at left end

2 months 1 week ago
wowmaalin
Junior Member
Junior Member
Posts: 12
More
Topic Author
Hot Icons set to right end of bar, Lifebloom still also showing at left end #831
Resto Druid - I have my hot icons set to show on the right end of each bar. I also have them set to "self cast only." Lifebloom still shows up on left end in addition to the one on the right. Also, the left side will show LB from other druids. None of the settings seem to affect that left-side icon. How can I turn this off? Thanks.

Please Log in or Create an account to join the conversation.

2 months 5 days ago
Strife
Administrator
Administrator
Posts: 407
Karma: 8
More
Hot Icons set to right end of bar, Lifebloom still also showing at left end #835
Do you have that set as a custom debuff?

Please Log in or Create an account to join the conversation.

1 month 4 weeks ago
wowmaalin
Junior Member
Junior Member
Posts: 12
More
Topic Author
Hot Icons set to right end of bar, Lifebloom still also showing at left end #837
Sorry for the slow response. Yes I do have Lifebloom set as a self-cast only custom debuff. I want the bar color to change when LB is present (but it's lower priority than something I might want to dispel). I also want the icon to show because it has a timer. As it is currently, the bar color generally changes correctly if my LB is the only one present. If another druid has cast LB on a player, their bar shows as the debuff color (for magic I think) AND there is an icon at the left of the bar. I get that maybe which ever druid got there first or last might set the color. But ideally I don't want to see any LB's or hots from other druids. I'm not even sure why they show up as a magic (I think) debuff at all. I suppose using the debuff settings for hots isn't really how they were intended, but this kind of functionality is really useful as a druid. Thanks!

Please Log in or Create an account to join the conversation.

1 month 4 weeks ago
Strife
Administrator
Administrator
Posts: 407
Karma: 8
More
Hot Icons set to right end of bar, Lifebloom still also showing at left end #839
Open options and go to the Skins Frames Icons tab
At the bottom of the tab, filter for your class, select the spell and set Show icon to Self casts only

Please Log in or Create an account to join the conversation.

1 month 4 weeks ago
wowmaalin
Junior Member
Junior Member
Posts: 12
More
Topic Author
Hot Icons set to right end of bar, Lifebloom still also showing at left end #840
Almost all my druid spells are already set to self-cast only. If it helps, Regrowth, for example, is also set to self-cast only and I have no problems with it. Anything else to try?

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago
Strife
Administrator
Administrator
Posts: 407
Karma: 8
More
Hot Icons set to right end of bar, Lifebloom still also showing at left end #862

Please Log in or Create an account to join the conversation.

Moderators: HermisctshammykubikAcirac