× Bug reports

hot renewing mist does not appear

5 days 16 hours ago
Torometh
New Member
New Member
Posts: 4
More
Topic Author
hot renewing mist does not appear #1010
installed latest version of healbot, all settings reset but the renewing mist icon still does not appear. in previous versions everything worked correctly

Please Log in or Create an account to join the conversation.

5 days 14 hours ago
Strife
Administrator
Administrator
Posts: 340
Karma: 8
More
hot renewing mist does not appear #1013
The following user(s) said Thank You Torometh

Please Log in or Create an account to join the conversation.

5 days 12 hours ago
Torometh
New Member
New Member
Posts: 4
More
Topic Author
hot renewing mist does not appear #1017
thanks for the quick assistance. but nothing has changed. I see all others hots but not renewing mist (nebbia curativa in Italian) and when i cast Essence Font, as happened before . I attach screenshots of the setup
thank you

Attachments:

Please Log in or Create an account to join the conversation.

5 days 12 hours ago
Strife
Administrator
Administrator
Posts: 340
Karma: 8
More
hot renewing mist does not appear #1018
Did you read the post I linked?

It states the next version 8.1.5.6 will automatically update incorrect ID's
The tab looks like this



I will make the beta available within the hour after one last test.
Attachments:
The following user(s) said Thank You Torometh

Please Log in or Create an account to join the conversation.

5 days 11 hours ago
Cosmic
Junior Member
Junior Member
Posts: 5
More
hot renewing mist does not appear #1020
Does not show on my healbot either. Healbot also disappears when i join any group. and gives me eror message(as soon as im invited to group). Then healbot will cease to work, some times just showing one single fram(me, as if not in grp), Blizz's raid frames appear, and if i reload, healbot disappears all together.

Please Log in or Create an account to join the conversation.

5 days 11 hours ago
Strife
Administrator
Administrator
Posts: 340
Karma: 8
More
hot renewing mist does not appear #1021

Cosmic wrote: Does not show on my healbot either. Healbot also disappears when i join any group. and gives me eror message(as soon as im invited to group). Then healbot will cease to work, some times just showing one single fram(me, as if not in grp), Blizz's raid frames appear, and if i reload, healbot disappears all together.


Try running Resert_Healbot.bat and update to 8.1.5.6

Please Log in or Create an account to join the conversation.

Moderators: HermisctshammykubikAcirac