× Bug reports for the Retail version of Healbot

LUA error when logged in with 9.0.1

1 year 3 months ago
apopjak's Avatar
apopjak
New Member
New Member
Posts: 2
More
LUA error when logged in with 9.0.1 #7
Where is that link

Please Log in or Create an account to join the conversation.

1 year 3 months ago
ctshammy's Avatar
ctshammy
Moderator
Moderator
Posts: 176
More
Topic Author
LUA error when logged in with 9.0.1 #8
in the yellow pane above this message.

Here is the link icedrive.net/0/74rIH9r98Z

CT
The following user(s) said Thank You apopjak

Please Log in or Create an account to join the conversation.

1 year 3 months ago
Artymis06's Avatar
Artymis06
New Member
New Member
Posts: 3
More
LUA error when logged in with 9.0.1 #9
Sharing for others to see possibly! My healbot was getting turned off even when I forced it to load out of date addons. I had to turn it back on with the in game addon menu for it to pop up. (esc>addons) Now it's working perfectly.

Happy healing!

Please Log in or Create an account to join the conversation.

1 year 3 months ago
apopjak's Avatar
apopjak
New Member
New Member
Posts: 2
More
LUA error when logged in with 9.0.1 #10
TYY!!! its working perfect !

Please Log in or Create an account to join the conversation.

1 year 3 months ago
Strife's Avatar
Strife
Administrator
Administrator
Posts: 1696
Karma: 8
More
LUA error when logged in with 9.0.1 #11
Update released.
The following user(s) said Thank You Overhaul2977

Please Log in or Create an account to join the conversation.

Moderators: ctshammyAcirac