× Bug reports for the Retail version of Healbot

Buffs

1 month 1 week ago
Strife's Avatar
Strife
Administrator
Administrator
Posts: 1373
Karma: 8
More
Buffs #7
If anyone wants to check this, the update is in the current beta linked at the top of this forum.

Please Log in or Create an account to join the conversation.

1 month 1 week ago 1 month 1 week ago by dvantassel.
dvantassel's Avatar
dvantassel
Regular Member
Regular Member
Posts: 24
More
Topic Author
Buffs #8
Loaded Beta, still happening, attached image with other item buff (lightning-forged augment rune). Additionally this issue is intermittent but seems isolated to the warrior and paladin. I have many other toons/classes without this issue.

Attachments:

Please Log in or Create an account to join the conversation.

1 month 1 week ago
Strife's Avatar
Strife
Administrator
Administrator
Posts: 1373
Karma: 8
More
Buffs #9
I discovered if monitoring for missing buffs and have a custom buff to display an icon, this can case an issue where the buff is always missing. Specifically I found this on a mage with Ice Barrier.
It might be related and it's fixed in the release.

Please Log in or Create an account to join the conversation.

1 month 1 week ago
dvantassel's Avatar
dvantassel
Regular Member
Regular Member
Posts: 24
More
Topic Author
Buffs #10
Still an issue with 9.0.2.8 b1

Please Log in or Create an account to join the conversation.

1 month 1 day ago
dvantassel's Avatar
dvantassel
Regular Member
Regular Member
Posts: 24
More
Topic Author
Buffs #11
Is there anything I can do to help with this? Are there commands to get variable values I can run? If so let me know.

Please Log in or Create an account to join the conversation.

Moderators: ctshammyAcirac