No Hot timers on Party

1 week 1 day ago
christofaria
Junior Member
Junior Member
Posts: 7
More
Topic Author
No Hot timers on Party #1840
WHen i cast a hot on myself weather in a party or not i see the Timer on my regrowth and rejuv and found where to raise the time so i can see the full amount of seconds left as soon as i cast it. . .but when i cast regrowth or rejuv on a party member i do not see these hot timers . .am i missing a setting or over looking it?

Please Log in or Create an account to join the conversation.

1 week 1 day ago
Onatel
Junior Member
Junior Member
Posts: 7
More
No Hot timers on Party #1847
I´ve the same problem, on me everthing works fine but not on the party and on the maint tank frames.

Please Log in or Create an account to join the conversation.

1 week 1 day ago 1 week 1 day ago by christofaria.
christofaria
Junior Member
Junior Member
Posts: 7
More
Topic Author
No Hot timers on Party #1848
Is anyone else experiencing this issue as well?
hopefully everyone is experiencing this and it will be fixed with the next patch

Please Log in or Create an account to join the conversation.

6 days 21 hours ago
Strife
Administrator
Administrator
Posts: 582
Karma: 8
More
No Hot timers on Party #1860
This is a feature? with Classic API where only the player gets an expiration time from the UnitAura api call.

Will look at calculating the duration and caching that when cast on the player, so they can be applied to everyone.

Please Log in or Create an account to join the conversation.

6 days 16 hours ago
christofaria
Junior Member
Junior Member
Posts: 7
More
Topic Author
No Hot timers on Party #1862
SO its not a bug what we are seeing . .i just remember using healbot and seeing hot timers on all players not just myself . .if it can be done awesome . .if not let me know so im not riping my hair out trying to figure it out lol

Please Log in or Create an account to join the conversation.

6 days 4 hours ago 6 days 4 hours ago by Strife.
Strife
Administrator
Administrator
Posts: 582
Karma: 8
More
No Hot timers on Party #1874
Healbot didn't have buffs and HoT's in the original classic, buff tracking was first introduced due to mobs dispelling buffs in The Burning Crusade, that was followed with HoT's and debuff tracking due to the original decursive addon being broken by BC.

I don't know if the new classic API (it is basically retail API with bits removed) is supposed to return 0 expire time on everyone except the player or if that is a bug, either way the workaround I have in 15 lines of code seems to work well.

Please Log in or Create an account to join the conversation.

Moderators: ctshammyAcirac