×
Addon Guides and Help

Get help on the following
- Various new user guides
- Information on using healbot
- Help on all option tabs
Click here for help

Lost settings after updating to 1.13.3.0

7 months 1 week ago 6 months 3 weeks ago by Strife.
Strife's Avatar
Strife
Administrator
Administrator
Posts: 1049
Karma: 8
More
Topic Author
Lost settings after updating to 1.13.3.0 #1
If you didn't catch the warnings in the change log, on this site and others. As a result your settings have reset to defaults after updating to 1.13.3.0
it might be possible to restore your settings by doing the following.
  1. Completely logout of WoW
  2. Download and run Restore HealBot in the World of Warcraft WTF Folder

    File Attachment:

    File Name: Restore_HealBot.zip
    File Size:1 KB
The following user(s) said Thank You moorea

Please Log in or Create an account to join the conversation.

6 months 3 weeks ago
Oelennon's Avatar
Oelennon
Regular Member
Regular Member
Posts: 20
More
Lost settings after updating to 1.13.3.0 #2
Mac users cannot use this file type. How can we restore our settings?

Please Log in or Create an account to join the conversation.

6 months 3 weeks ago
Strife's Avatar
Strife
Administrator
Administrator
Posts: 1049
Karma: 8
More
Topic Author
Lost settings after updating to 1.13.3.0 #3
under the WTF directory, find and rename all HealBot.lua.bak files to HealBot_Data.lua

The structure is the same on the mac, I googled that for you, see here

Please Log in or Create an account to join the conversation.

6 months 3 weeks ago
Oelennon's Avatar
Oelennon
Regular Member
Regular Member
Posts: 20
More
Lost settings after updating to 1.13.3.0 #4
I changed all searchable files to the file name provided. No change whatsoever, settings are not restored.

Please Log in or Create an account to join the conversation.

6 months 2 weeks ago
moorea's Avatar
moorea
Regular Member
Regular Member
Posts: 22
More
Lost settings after updating to 1.13.3.0 #5
Worked very well, thank you for this!
The following user(s) said Thank You Strife, atomsk

Please Log in or Create an account to join the conversation.

6 months 3 hours ago
atomsk's Avatar
atomsk
New Member
New Member
Posts: 4
More
Lost settings after updating to 1.13.3.0 #6
Thanks, Strife. This really helped! After running this batch file are we set now to just drop new Healbot versions into the Interfaces folder going forward?

Please Log in or Create an account to join the conversation.

Moderators: ctshammyAcirac