Torubleshooting Renew Holypriest

5 months 3 days ago 5 months 3 days ago by Tatzun.
Tatzun's Avatar
Tatzun
Junior Member
Junior Member
Posts: 5
More
Topic Author
Torubleshooting Renew Holypriest #1
Hello everyone,

i need some help to setup my healbot.

Healbot version 2.5.1.1
without Group
language German

It seems that i cant use my Renew with Healbot.
Everytime i try (and it doesn`t matter wich Spellrang i use) i got an LUA error

I reinstalled Healbot and completly wiped Healbot from my WTFfiles with the healbot reset file

The spell applys but it shows always the same Error

is this i known issue?

Ty for reading
Attachments:
The following user(s) said Thank You Talendril

Please Log in or Create an account to join the conversation.

5 months 3 days ago
Strife's Avatar
Strife
Administrator
Administrator
Posts: 1603
Karma: 8
More
Torubleshooting Renew Holypriest #2
Renew works in TBC on English clients, the error in your post points at the lib Healcomm and I would guess this is a localization issue.
I will check for any updates of Healcomm
The following user(s) said Thank You Talendril

Please Log in or Create an account to join the conversation.

4 months 4 weeks ago
Tatzun's Avatar
Tatzun
Junior Member
Junior Member
Posts: 5
More
Topic Author
Torubleshooting Renew Holypriest #3
Hey! after some Healbot updates, i want to provide an Update on my issue.

unfortunately the Problem was not completely solved

Renew was testet with all Ranks AND without..

Hopefully this will help to provide an Fix

Attachments:

Please Log in or Create an account to join the conversation.

4 months 3 weeks ago
Talendril's Avatar
Talendril
New Member
New Member
Posts: 2
More
Torubleshooting Renew Holypriest #4
Same Problem. Unplayable for me and my priest :( Any news or fixes about this? Greetings and big thanks from Germany for this awesome work/addon i've been using since years.

Please Log in or Create an account to join the conversation.

4 months 3 weeks ago
Strife's Avatar
Strife
Administrator
Administrator
Posts: 1603
Karma: 8
More
Torubleshooting Renew Holypriest #5
This issue is with LibHealComm, it is known here

If any of you have github accounts, add your lua errors to that thread and update that it is also affecting German clients.
In the mean time I will apply the temporary fix that is suggested by siweia

Please Log in or Create an account to join the conversation.

4 months 3 weeks ago 4 months 3 weeks ago by Strife.
Strife's Avatar
Strife
Administrator
Administrator
Posts: 1603
Karma: 8
More
Torubleshooting Renew Holypriest #6
Looking for someone to test the following.

Unzip the attached file and drop LibHealComm-4.0.lua in the folder:
WoW\_classic_\Interface\AddOns\HealBot_en\Libs\LibHealComm-4.0

reload wow and test.
Attachments:
The following user(s) said Thank You Talendril

Please Log in or Create an account to join the conversation.

Moderators: ctshammyAcirac