× General topics about the Retail version of Healbot

MYTHIC + AFFIXES NOT SHOWING

2 weeks 3 days ago
SamuOh's Avatar
SamuOh
New Member
New Member
Posts: 1
More
Topic Author
MYTHIC + AFFIXES NOT SHOWING #1
Hello guys, I just started healing this season with my alt, and all the affixes of the mythic plus are not showing like necrotic previous etc.. How can i see them on the healbot frames?? thanks

Please Log in or Create an account to join the conversation.

2 weeks 2 days ago
banxshee's Avatar
banxshee
Junior Member
Junior Member
Posts: 7
More
MYTHIC + AFFIXES NOT SHOWING #2
I also have it enabled on Frames Icons (up tp 4) but they do not show.

Please Log in or Create an account to join the conversation.

2 weeks 2 days ago
plastisch's Avatar
plastisch
Junior Member
Junior Member
Posts: 7
More
MYTHIC + AFFIXES NOT SHOWING #3
boys just download my debuff list and import it. according to this go to settings like shown in the picture and follow it.
all will be good then.
good luck

Attachments:

Please Log in or Create an account to join the conversation.

2 weeks 2 days ago
banxshee's Avatar
banxshee
Junior Member
Junior Member
Posts: 7
More
MYTHIC + AFFIXES NOT SHOWING #4
Hi Plastisch
Thank you for the reply. So the Mythic+ affixes are not included in standard Healbot? If that is the case, then I think that's my problem. I will download your debuff list. Will it show (example Necrotic Wound) as an icon or will it custom color my bar? Thank you again. You are a lifesaver!
The following user(s) said Thank You plastisch

Please Log in or Create an account to join the conversation.

Moderators: ctshammyAcirac