Raid frame setting causing wow interface errors. Skins and Frames not responsive

5 months 4 weeks ago
Tritten
New Member
New Member
Posts: 4
More
Topic Author
Raid frame setting causing wow interface errors. Skins and Frames not responsive #640
Ever since changing my raid frames to be visible on the UI, I've been having problems. I downloaded the new version 8.1 of healbot and it didn't change anything. All this started with the last patch in December 18, 2018. I get errors that healbot is doing blocking an action from the blizzard UI and must be disabled, and the UI reloaded. I have trouble promoting member of my guild and even adding an officers note. In Healbot, the Skin section and the Frames section will not access with a mouse click. All the other section allow access. Any suggestions? Anyone else see this?

Please Log in or Create an account to join the conversation.

5 months 4 weeks ago
Tritten
New Member
New Member
Posts: 4
More
Topic Author
Raid frame setting causing wow interface errors. Skins and Frames not responsive #641
I wanted to add that I deleted my wow Cache folder in an attempt to make this problem go away. It had no effect. I wanted to use the reset_healbot batch file, but I could not find it anywhere. Does anyone know where I might locate it of what files should be deleted from the WTF folder for a complete reset?

Please Log in or Create an account to join the conversation.

5 months 4 weeks ago
ctshammy
Moderator
Moderator
Posts: 82
More
Raid frame setting causing wow interface errors. Skins and Frames not responsive #642
The reset_healbot.bat file is in the addon/healbot directory.

Please note that the World of Warcraft directory structor was changed with this last patch. The retail verson (verses PTR etc) has been moved to World of Warcraft/_retail_

CT

Please Log in or Create an account to join the conversation.

5 months 3 weeks ago
Strife
Administrator
Administrator
Posts: 434
Karma: 8
More
Raid frame setting causing wow interface errors. Skins and Frames not responsive #644
reset_healbot.bat is no longer contained within the addon, due to one of the addon sites rejecting any addon containing executable files.

It can be obtained here

Please Log in or Create an account to join the conversation.

5 months 3 weeks ago
Tritten
New Member
New Member
Posts: 4
More
Topic Author
Raid frame setting causing wow interface errors. Skins and Frames not responsive #645
Thank you very much for your quick response.

Please Log in or Create an account to join the conversation.

5 months 3 weeks ago
Tritten
New Member
New Member
Posts: 4
More
Topic Author
Raid frame setting causing wow interface errors. Skins and Frames not responsive #646
I copied the reset-Healbot batch file to my World of Warcraft root directory and ran it. It worked perfectly removing the Lua files for all my characters on all my realms. I went into the game and could again access all the menu choices. Everything seems fine. I hope this helps other people who may also have this problem. Thank you to the developer and moderators here for such swift and useful information. I have a happy face again! Yay! I will be healing tonight's mythic runs.
The following user(s) said Thank You Strife, ctshammy

Please Log in or Create an account to join the conversation.

Moderators: HermisctshammykubikAcirac