× General topics about the Retail version of Healbot

Missing HoT/Buff Icons and Missing Custom Debuffs

2 years 8 months ago
Strife's Avatar
Strife
Administrator
Administrator
Posts: 1696
Karma: 8
More
Topic Author
Missing HoT/Buff Icons and Missing Custom Debuffs #13
No problem, there is an issue in 8.1.5.6 and 8.1.5.7 beta 1, where debuffs can remain without a category, so they are not visible in options.
Both removing these and the root cause is fixed in beta 2
The following user(s) said Thank You ctshammy, Vylez

Please Log in or Create an account to join the conversation.

2 years 8 months ago
Vylez's Avatar
Vylez
New Member
New Member
Posts: 3
More
Missing HoT/Buff Icons and Missing Custom Debuffs #14
I see..Its good to hear that Dev Strife...Thanks anyway for your hard-work and the rest of the devs who continue to update on this addon..I have been using this Healbot since WotLK..Its really blends well with me...Cheers..!!

Please Log in or Create an account to join the conversation.

2 years 8 months ago
Kyorei's Avatar
Kyorei
New Member
New Member
Posts: 1
More
Missing HoT/Buff Icons and Missing Custom Debuffs #15
Help xD
on the past when i pass the scroll over a player on the bar section moments before i heal someone
has displayed all the skills on that especific button group now it isnt apearing to me anymore
and i keep trying to memorize wich button determined skill is but sometimes i mix some skill i just want to know where is the option to make the button grupo apear again

Please Log in or Create an account to join the conversation.

2 years 8 months ago
Azza333's Avatar
Azza333
New Member
New Member
Posts: 3
More
Missing HoT/Buff Icons and Missing Custom Debuffs #16
I am on 8.1.5.8
So many of my spells still do not show.
Most hots on my Druid.
Shield/ hot / Atonement on priest do not show.

Spells go off on target but do not show on heal-bot.

Please Log in or Create an account to join the conversation.

2 years 8 months ago
Tritium's Avatar
Tritium
New Member
New Member
Posts: 2
More
Missing HoT/Buff Icons and Missing Custom Debuffs #17
I've followed the steps to add buffs and they are still not showing up on my Healbot frame. Am I overlooking something? I reloaded the ui and I completely exited the game after adding the spells.
Attachments:

Please Log in or Create an account to join the conversation.

2 years 8 months ago
shadowraithh's Avatar
shadowraithh
New Member
New Member
Posts: 3
More
Missing HoT/Buff Icons and Missing Custom Debuffs #18
Same for me - what seems to be happening is somehow Healbot has linked into raidframes. ALL of my priest hots and such show up on my WoW UI Raidframes... not the healbot frames. This is EXTREMELY ANNOYING.

Please Log in or Create an account to join the conversation.

Moderators: ctshammyAcirac