×
Guides and Beta

Get help on options and using healbot
Click here for the guides

HealBot Beta's
None Available

× General topics about the Retail version of Healbot

"Show holy power" not working in retail

2 weeks 10 hours ago
Beyne's Avatar
Beyne
Regular Member
Regular Member
Posts: 16
More
"Show holy power" not working in retail #7
Same here. Holy power worked on PTR. Now on retail and also beta it doenst show up.

Please Log in or Create an account to join the conversation.

1 week 6 days ago
Beyne's Avatar
Beyne
Regular Member
Regular Member
Posts: 16
More
"Show holy power" not working in retail #8
Still working on PTR with 9.0.1.0rc5. However not on retail with 9.0.1.1. Never changed any settings. PTR same folders for variables etc. only older version of healbot.
The following user(s) said Thank You piAwd

Please Log in or Create an account to join the conversation.

1 week 6 days ago 1 week 6 days ago by Strife.
Strife's Avatar
Strife
Administrator
Administrator
Posts: 1202
Karma: 8
More
"Show holy power" not working in retail #9
On the Skins>Frames>Heal Groups tab, are you in the Healers or Tanks heal group? If so try putting yourself in the Group or Raid heal group and see it makes a difference?

Please Log in or Create an account to join the conversation.

1 week 6 days ago
Beyne's Avatar
Beyne
Regular Member
Regular Member
Posts: 16
More
"Show holy power" not working in retail #10
Not exactly sure what you mean :D

Please Log in or Create an account to join the conversation.

1 week 6 days ago
Strife's Avatar
Strife
Administrator
Administrator
Posts: 1202
Karma: 8
More
"Show holy power" not working in retail #11
Try changing line 32 in HealBot_Action.lua in the HealBot folder to this:
	local xButton=HealBot_Unit_Button["player"] or HealBot_Private_Button["player"]

Please Log in or Create an account to join the conversation.

1 week 5 days ago
Beyne's Avatar
Beyne
Regular Member
Regular Member
Posts: 16
More
"Show holy power" not working in retail #12
Ok i fixed it. I was in Skins>Frames>Heal Group. There i just changed the used Skin from "Standard" to some others, so Group, Raid 10, etc. and suddenly it appeared after changing back to "Standard". Chaning the priorities of the unit frames and putting me just in heal group etc. did not work. It was just chaning skin. You have any idea what this is? On PTR its the same.

Please Log in or Create an account to join the conversation.

Moderators: ctshammyAcirac